PulseAudio/Pipewire services; bluetooth audio quality

Hi fellows.
My question is not a call for urgent help and the answer probably is lying somewhere in the depths of this forum, so forgive me if it is repeated, but this is simpler for me.
First of all the interesting issue is that I have two audio services: Pulseaudio and Pipewire. Both are active and running (at the same time?) and audio output is controlled by Pulseaudio.
Here are my checks of it:

gintautas@Gintautas-ThinkPad-Edge-E531:~$ systemctl --user status pipewire
● pipewire.service - PipeWire Multimedia Service
     Loaded: loaded (/usr/lib/systemd/user/pipewire.service; enabled; vendor preset: enabled)
     Active: active (running) since Sun 2024-06-30 18:22:32 EEST; 1h 0min ago
TriggeredBy: ● pipewire.socket
   Main PID: 2122 (pipewire)
      Tasks: 2 (limit: 4311)
     Memory: 572.0K
        CPU: 81ms
     CGroup: /user.slice/user-1000.slice/user@1000.service/session.slice/pipewire.service
             └─2122 /usr/bin/pipewire

birž. 30 18:22:32 Gintautas-ThinkPad-Edge-E531 systemd[2113]: Started PipeWire Multimedia Service.
gintautas@Gintautas-ThinkPad-Edge-E531:~$ systemctl --user status pulseaudio
● pulseaudio.service - Sound Service
     Loaded: loaded (/usr/lib/systemd/user/pulseaudio.service; enabled; vendor preset: enabled)
     Active: active (running) since Sun 2024-06-30 18:22:32 EEST; 1h 1min ago
TriggeredBy: ● pulseaudio.socket
   Main PID: 2124 (pulseaudio)
      Tasks: 7 (limit: 4311)
     Memory: 11.9M
        CPU: 13.710s
     CGroup: /user.slice/user-1000.slice/user@1000.service/session.slice/pulseaudio.service
             └─2124 /usr/bin/pulseaudio --daemonize=no --log-target=journal

birž. 30 19:20:11 Gintautas-ThinkPad-Edge-E531 pulseaudio[2124]: Battery Level: 60%
birž. 30 19:20:13 Gintautas-ThinkPad-Edge-E531 pulseaudio[2124]: Battery Level: 50%
birž. 30 19:20:13 Gintautas-ThinkPad-Edge-E531 pulseaudio[2124]: Battery Level: 60%
birž. 30 19:20:19 Gintautas-ThinkPad-Edge-E531 pulseaudio[2124]: Battery Level: 50%
birž. 30 19:20:26 Gintautas-ThinkPad-Edge-E531 pulseaudio[2124]: Battery Level: 60%
birž. 30 19:20:57 Gintautas-ThinkPad-Edge-E531 pulseaudio[2124]: Battery Level: 50%
birž. 30 19:20:58 Gintautas-ThinkPad-Edge-E531 pulseaudio[2124]: Battery Level: 60%
birž. 30 19:20:59 Gintautas-ThinkPad-Edge-E531 pulseaudio[2124]: Battery Level: 50%
birž. 30 19:21:05 Gintautas-ThinkPad-Edge-E531 pulseaudio[2124]: Battery Level: 60%
birž. 30 19:21:24 Gintautas-ThinkPad-Edge-E531 pulseaudio[2124]: Battery Level: 50%

gintautas@Gintautas-ThinkPad-Edge-E531:~$ pactl info
Server String: /run/user/1000/pulse/native
Library Protocol Version: 35
Server Protocol Version: 35
Is Local: yes
Client Index: 15
Tile Size: 65472
User Name: gintautas
Host Name: Gintautas-ThinkPad-Edge-E531
Server Name: pulseaudio
Server Version: 15.99.1
Default Sample Specification: s16le 2ch 44100Hz
Default Channel Map: front-left,front-right
Default Sink: bluez_sink.F4_4E_FD_64_A2_9C.a2dp_sink
Default Source: alsa_input.usb-C-Media_Electronics_Inc._ThinkPad_OneLink_Dock_USB_Audio-00.analog-stereo
Cookie: cbf4:f983

Sound output on my bluetooth speaker sometimes gets short interruptions or brief sound quality distortions. Don't blame the speaker, it is cheap chinese "noname", but audio from my phone on the same speaker from he same source (the same internet radio stations) is OK.
Also I have two audio services managers installed: alsamixer and pavucontrol. After starting alsamixer and playing with control it has no impact on sound at all, while I can control sound via pavucontrol. By the way, it's strange, but gnome system audio slider also has no control of bluetooth output volume at all.
Screenshot from 2024-06-29 22-11-29.png
Everything is pretty OK when I'm using speakers connected by wire. No interruptions, distortions, slider is working.
Question is: would it be a good idea completely to disable one of the sound services (pulseaudio) leaving just one (Pipewire) active? I have some trustworthy links on how to do this. Probably problem arises from these audio services interactions? Or it comes from bluetooth adapter, which is:

I apologize in advance if my reaction to your thoughts and observations will be delayed, it may take up to a few days, but I'll follow your posts on my phone.