QNAP NAS: QNAP Qfinder Pro .deb-installer doesn't work

Hello lovely people,

I own a QNAP TS-431P NAS and ran into some issues (I can't LAN access it anymore - it propably ran out of space, during my latest backup of the home-folder I ran with Déjà Dup). Now I thought, maybe QFinder would come in handy in this situation. So I downloaded the latest version from QNAP's Download Center. But sadly, the installer won't work. What can I do? Thanks for your thoughts.

  • 7.8.0.0421.deb :x:
  • 7.7.0.1407.deb :x:
  • 7.6.0.0913.deb :x:
  • 7.5.1.0708a.deb :x:

Greetings
Jan

@Update

  • 7.5.0.0428.deb :white_check_mark:

In the terminal, change directory into the location that has the deb file. Then type:

dpkg -i [name-of-package].deb

You can complete the name of the file by hitting tab after you begin typing is name (once you get beyond any similar file names [part vs partition you would have to type to the i to auto complete it with tab] ).

If dpkg isn't installed, use the apt install command your system recommends in the error.

Thank you for the reply. DPKG is installed.

Bildschirmfoto vom 2022-05-13 09-59-50

sudo dpkg -i [name-of-package].deb

returns:

Bildschirmfoto vom 2022-05-13 09-58-46

which translates to:

(...) The version of your operating system is not supported. Minimum requirements: 18.04.

I wonder if the package you are using is not the same package as contained in the repositories for Focal Fossa.
It is looking for a Bionic Beaver system.

Would this installation guide help?

My mind is blown... that page was working the day I posted it.
I just tried getting another link I had noted on the day I ran that search for qsync and it, too... is failing to load now.

This site can’t be reachedqnapclub.eu took too long to respond.
Try:

Checking the connection
Checking the proxy and the firewall
ERR_TIMED_OUT

uhhh...

Ever looked into Syncthing?

Not yet. Will do!