Razer Kraken Tournament Edition no sound

hello, i am using zorinOS 16,
i am using Razer Kraken Tournament Edition, i got no sound.
previusly i have installed Manjaro and some others linux, on there from pulse audio in can select a option "Game Output+Chat input" and my headphone was working by this.

in zoring OS i coudn't find this, also i have tried installed pulse audio, no luck

Have you tried the OpenRazer drivers?

Looking at the Supported list, the Kraken T.E. is not listed. These may not work...

yes i have tried this, but no luck...

Ok, it may be that this particular headset has some slightly different drivers, currently not in Linux.
I do not know this for sure...
And it may be that trying out your alsa-mixer settings may resolve the issue.
I would suggest focusing on the settings before drivers.
@zabadabadoo is far better than I at configuring alsa, so hopefully he may get that alert I just posted and reply helpfully soon.
Or... punch me in the skull for whacking the ball into his court.

First does your headset have latest firmware installed? See: Razer Kraken Tournament Edition | RZ04-02051 Support

I suspect if, as @Aravisian has hinted, this new device may not be supported by drivers, in which case whatever we try in Alsamixer will fail. But lets have a look see:

Open terminal and enter alsamixer
Hit [F6] and see if your sound device is listed and selected.
Hit [F5] to show all channels. Post a screenshot.

You could try unmuting every channel marked [MM] by typing M and increasing the level.
You could try changing state of [Auto-Mute] and [Feedback] one at a time to see if anything happens.

I have little confidence of being able to help you, if as I suspect, the device is not supported by a driver and is unseen.

Check This Out,

According to Linux Hardware it Should be Supported by Zorin. Check the Link above for Firmware and Drivers :wink: