Re-installation issues

After trying to solve my Wi-Fi problems without any result I decided to completely re-install Zorin OS yesterday, but I'm having problems with it...
The first time I tried the installation went perfectly fine, but the dual boot screen didn't appear at all and I couldn't even boot up Zorin OS for some reason.
The second time I tried my laptop crashed during the installation...

Now I'm trying to see if I can completely remove Zorin from my laptop to install it again, how do I do this? Thanks.

Boot into Zorin OS off of USB drive. When given the option, choose, Try Zorin OS. Now, load up GPARTED

Your going to want to delete all Zorin related partitions.

Make absolutely sure, you are only removing the Zorin partitions off of your "HARD DRIVE", do not make the mistake of trying to delete Zorin partitions off of the USB drive itself.

Then, boot into the installer again, this time choose install Zorin OS. Then choose erase disk and install Zorin OS. Install should take no longer then 30-minutes on a modern machine.


Thanks, I'll try that! Just one thing, won't the "Erase disk and install Zorin OS" option delete Windows as well? Because I will still need Windows for emergencies like this.

Oh my gosh, I am so sorry Becky! I just had an internet outage, second one I've had in 3-days since all the flooding happened. I am sure linemen are out and about repairing damaged lines and such, which is probably why my internet suddenly goes out for no reason during the day.

Yes, ERASE DISK will delete Windows partitions. Again, so sorry!

Once you have deleted your Zorin partitions manually, and boot into the installer afterwords. Choose, install Zorin OS, alongside Windows. That is the option that people usually do when they want to retain their Windows installation.

1 Like

Ahhh, no worries! Hopefully it gets repaired soon.

And thanks again! I'll try it, I hope it works now. : D

1 Like

Becky, with that positive energy you have, no way could your installation go bad. I have faith in you, cause you, are positively stellar. :star2:


Aww, thank you so much! :grinning_face_with_smiling_eyes:


Well caught Becky. :wink:
It is always good to mention you wish to dual-boot when discussing installation issues.
Your profile also says you are on Lite. That info is useful for those helping you.
Hope yoor installation goes well and you also get your wifi working this time round.


And now this happened...

This might help:

The above page is linked from this page, which shows exactly the same error message as yours:

1 Like

Thanks... but while trying to do this I realized... the same Wi-Fi problem I had at the beginning still remains even when I'm doing a fresh install...

I give up, maybe I'll go and try other distros... thanks for the help anyways y'all. :slight_smile:

1 Like

I noticed you are trying to install Zorin Lite.
If you need 32bit distro or you have a limited computer resources, I highly recommend MXLinux.

1 Like

Oh, I use a 64bit computer, thank you anyways.

I think I'll switch to Mint/Manjaro 'cause those seem quite interesting to me, haha!

1 Like

I am currently running Zorin, Mint Cinnamon and Mint Debian, MXLinux and LinuxLite. Mint is a good solid distro. Before I switched to Zorin, I used it for a couple of years.

1 Like

I just realised you did not try Zorin 16 Core.
I saw more than a few members solved their driver issues by installing Zorin 16 which comes with a newer kernel.

You could give it a try, if you want to.

1 Like

I would try that, but my USB has only 4GB of memory. :slightly_frowning_face:

Also... I'm a bit afraid of it being too slow for me, since the main reason I switched to Linux was because my laptop was painfully slow with Windows 10.

Can you give me the spec of your system?
I might be able to make you some recommendations.

1 Like

Zorin 16 Core is only 2,7GB.
It should fit in your 4GB USB.

1 Like

FrenchPress, could it be that she assigned the grub to the usb instead of the HD she's suppose to install.


Of course!

My processor is an Intel core i3-1005G1

And I have 4GB of RAM.

That's all I know...