Realink T2U Wireless Adapter Not Showing up

So i have tried almost everything, i tried the following commands lsmod,lsusb i tried most articles about installing T2U adapter on a linux but it simply wont work because im also having issues with the "sudo make" command i have no clue what to do to make it work also my pc can't see the usb( i think because the usb is supposed to have a green light and it doesn't)
the only results im able to get from lsusb are:
"Bus 008 Device 005: ID 148f:761a Ralink Technology, Corp. MT7610U ("Archer T2U" 2.4G+5G WLAN Adapter"

Hello and welcome to the forum :slight_smile:

Did you try the method describe here?

The second method seems more straightforward to me.

1 Like

My TP-link connected automatically. Come to think of it, under wifi up top, both
of my wifi's showed up, I had to click on the TP-link to type the wifi password in.
I'll try to remember to add a screen shot when I get home...


If you look up top, it has the one with the pc, qualcomm atheros and right next
to it the TP-Link. The TP-Link is the one I use, the qualcomm stinks and has given me problems. But worked very good with Lite. Weird.

1 Like