Removing unwanted icons from desktop

I have 2 icons on my desktop, which are both labelled "4.1 KB Volume." If I try to open or mount them, I get a message: "Mount Failed." How do I get these icons off of my desktop?

As you are on Zorin OS Lite,
Right Click on the desktop and select Desktop Settings.
Click on the Icons tab.
You can browse all the settings - the ones you reference in this thread would be the Default Icons at the bottom.
Uncheck the box for Removable Drives.

2 Likes

That removed the icon for my computer, but not the 2 icons I wanted removed.

Can you post a screenshot?

I want to get rid of the top 2 icons.

Right-click the taskbar, select "Zorin Appearance", go to the "Desktop" side-tab, uncheck "Mounted Volumes" and, if you have network shares, "Network Servers".

As to why it's showing a 4.1 KB volume... you'll have to figure out what that volume is and unmount it. It might be a snap application that was subsequently removed and it didn't clean up the mount.

Please post a screenshot of your Desktop Settings > Icons window.

The unwanted icons disappeared when I did a restart.

1 Like

Gday @ZorroQuest ,
Yes the old restart, try to apply this in the future, when updating/changing your settings.

Glad to hear you fixed the issue.
Could you please 'Mark' the post that helped as "Solution".

This lets Others know they can find a solution here that may help them.

Solution pic

Thank you.
Zorin Forum Community.