Reset system bootloop issue

Hi.
I have an issue where a clean install of zorin os 16 core won't boot after installation and will just crash after showing a very quick reset system message.

Uefi with secure boot disabled.
Tried boot repair but nothing changed.

1 Like

Hi and welcome to the forum :slight_smile:

It sounds like a graphics card issue to me.
Could you tell us which GPU you are using?

Intel integrated hd

Any way to know which model?
If you can run live session from USB, you could try issuing the command in terminal to get hardware info:

lspci

Intel Pentium Dual Core N3710

Hd 405

I think the driver for this graphics chipset is included in the kernel.
The problem could be something else.
I will ask other volunteers to join here to find a solution.
@Aravisian @Storm @337harvey @Michel @StarTreker

Much appreciated :blush:

1 Like

Did you try this guide ?

https://dgpu-docs.intel.com/installation-guides/ubuntu/ubuntu-focal.html

Should i follow this using the terminal in try zorin?

Found it.
For some reason the boot was set to secure boot even though secure boot is disabled.

I used advanced settings in boot repair and unchecked the secure boot.

I was asked to use the terminal to delete the grub and to install it again.
It finally worked.

Thank you for your cooperation guys.
I am so excited to finally try zorin 16 :smiley:

5 Likes

Good job! never give up on linux. There is always a solution somewhere.

3 Likes

That probably happened because SECURE BOOT was enabled by Windows, and somehow that got saved. I am glad you were able to solve it. Good job!


2 Likes