Run GAMBAS on Zorin OS

So it looks nice, but no way will it run one of my frequently-used development environments - Gambas. Tried everything, so I guess it might be back to Mint. Oh well, it was worth a try.

Pardon my ignorance but what is Gambas?
All I could find was a photo of yummy looking shrimps.

Programming language
"Gambas - Gambas Almost Means Basic" Gambas - Gambas Almost Means Basic

1 Like

Did you try:

sudo add-apt-repository ppa:gambas-team/gambas3

sudo apt-get update

sudo apt-get install gambas3


This should include all dependencies. You stated you tried everything, but list nothing, so I'm shooting in the dark.

I noticed the install command was missing from the gambas website. To update in apt does not install it to your system.

To 337harvey: I initially installed it from the Zorin software application and nothing, no go. Then I did the repository install using apt-get install etc, all three instructions, still nothing. It simply doesn't run.

Is it 32bit? Do you have the 32bit architecture installed?