Send text from laptop to phone (Android)

Using Zorin connect to send text from phone to laptop is working perfectly
but
Is there any way we can send text from laptop to mobile?
@StarTreker

I have similar issues -- currently it seems that when I open the "Messages" app in Zorin, when I try to send messages through the computer interface they appear "greyed out" and do not actually submit / send.

This interface often also seems to "freeze" and I need to quit/relaunch it to get updated messages posted to the interface

I believe that this may be best examined by the ZorinGroup directly:
@AZorin and @zorink;

This may be something we can solve on the Forum without hassling the ZorinGroup.

I am not sure, as I do not use ZorinConnect.
ZorinConnect currently is a Gnome-Shell Extension and offered only on Zorin OS Pro and Zorin OS Core.
I use Zorin OS Lite. Which does not offer ZorinConnect.
However...
ZorinConnect is based on KDEConnect. And I can install KDE Connect on XFCE Zorin OS Lite, no problem.
KDE Connect includes KDE Connect SMS

Which works flawlessly.

You may consider using KDEConnect as a workaround to the issue...

1 Like

Sadly I couldn't get it to work - When I tried to launch the KDE Connect, it would just launch ZorinConnect instead, and pair from there to KDE on my phone, but although it said it was paired it wasn't working.

Tried to uninstall Zorin Connect (ZC) using this thread, then after that I couldn't launch KDE Connect, plus after I removed ZC it also removed all the fingerprint stuff I'd just gotten working previously... it doesn't even show up as an option under the User Login settings anymore. Sigh. Thanks for your help, maybe I should use Core instead

You are using Core.

This, I did not predict. I am sorry about that.

The technique would have been to remvoe ZorinConnect:

sudo apt remove gnome-shell-extension-zorin-connect

sudo apt clean && sudo apt autoremove

Then install KDE connect.
Then allow ports for it if using UFW:

sudo ufw allow 1714:1764/udp
sudo ufw allow 1714:1764/tcp
sudo ufw reload

Again, It did not occur to me that Zorin Connect would need to be completely removed, first. Hindsight...