Set Default Microphone Input When Connected to Bluetooth Earphones

Every time I connect to bluetooth earphones I had to go to the sound settings to use the earphone’s mic instead of the laptop mic. How to fix this?