Set Tutanota Desktop as default


I have been trying to set up some default apps and I can't set the Tutanota Desktop client as my default email app because it doesn't show up in the dropdown menu. I have been using Tutanota Desktop just fine and would like to set it as a default app. I emailed Tutanota support and they sent me a link to their FAQ page and it says that on Linux it will depend on the distribution.

I'd appreciate some help, thank you!

Yes, you can create a .desktop file for Tutanota Desktop and place it in ~/.local/share/applications

[Desktop Entry]
Name=Tutanota Desktop
Comment=Desktop client for Tutanota
Exec="/home/user/software/tutanota-desktop-linux.AppImage" %U

The portion that makes it default email client is the line for MimeType: MimeType=x-scheme-handler/mailto;

So I found that file and it says at the end


Plus a line for the location of the file

I don't know what I should be doing tbh (zero coding and Linux experience). The app is working just fine but when I click on an email address it opens Evolution and in Settings only Evolution is listed (both for email and calendar, which I'd also like to change to the Calendar app that comes with Zorin)

Goto Settings > Applications > Evolution > Remove Links and Text File Associations

Then Change Default Email Application

This disassociates Evolution from mailto .eml ics ect files and links you should then be prompted on next attempt and be able to select Tutanota


This worked perfect! Thank you!

How do I change the Evolution calendar as the default calendar app? It is still showing up as the only option.

Try editing the mimeinfo.cache file in /home/.local/share/applications/



Under default applications

then run
sudo update-desktop-database
in terminal
and see if gnome calendar shows up as an option or replace with another app but you will need the full link name such as org.gnome.Calendar.desktop vs Gnome Calendar

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.