Shade (Toggle)

I have two PCs with Zorin OS16. One of them does not respond to double-clicking to highlight the text (Toggle Shade). Mice and keyboards are the same. Setting in Tweaks "is set to "Window Titlebars-Titlebar Actions-Toggle Shade." I want to double-click to highlight a word/text. Many thanks!

On the affected computer, can you try setting the gsetting from terminal?

gsettings set org.gnome.desktop.wm.preferences action-right-click-titlebar toggle-shade

Thank you but, no change.

It was worth a shot, but I had my doubts since the Tweaks Setting should do the same command.

To Confirm; Zorin OS 16 is installed on both, correct?

Are they Default installs or have you installed other Desktop environments?

Aravisian, thank you for the effort. When I installed ZorinOS 16 on the problematic machine, I noticed that there was an issue with single-clicking from the start. Since my last post, I reinstalled ZorinOS and everything is working nicely. Perhaps I should have done that before posting. Then again, my wife says that I look for reasons to reinstall OS's. Thanks much for your help! Cheers!

1 Like

This topic was automatically closed after 2 days. New replies are no longer allowed.