Shadow on windows

I am using Zorin 16 Core with Gnome DE. With some programs I notice that the shadow of the window is angular (like in the first picture). Then after a few seconds the shadow becomes blurry. (Second image).
I noticed it occurs with Firefox and nemo.
Does anyone have any idea what this could be due to?
I did not find a setting for it in Gnome Tweaks.
Hard shadow
Normal shadow.png

Do you have a Nvidia or AMD GPU? If so, are you using the drivers for your GPU?

I like those shadows, if it can be enabled i want to know how :grin:

1 Like

You want to enable shadows?

Open your window blinds, then stand in the window, and let the sun cast your shadow. Then say the following words, "I am Michel, leader of the shadow people" :crazy_face:

3 Likes

Whahaha :joy::sweat_smile::stuck_out_tongue_closed_eyes:

2 Likes

I have a AMD ATI Radeon RX 5500/5500M / Pro 5500M. Downloaded the driver from AMD and tried to install, but got only a "Unsupported DEB-based OS: /etc/os-release ID 'zorin' "

This graphics card should be fully supported in the kernel. If nothing else, you may try the Oibaf patched drivers for Linux.
But AMD releases drivers that uses an installation script that sets it for Ubuntu or Fedora... It could be done in a better way that doesn't undercut all other derivative distros... But they don't.
All a user needs to do is open that file in the AMD Installer and change the release version to their release.

But this may be needless as the kernel should by description anyway, support your card.

I am not sure why the drop shadow is doing that on your system, either, though.

Thank you Aravisian. I can live with the shadow :slight_smile:

You can remove the shadow using a gtk.css file in yuor ~/.config/gtk-3.0 directory.
If at some point, you decide you want to go that route, that is an option, too.