Sharing screen problem on Zoom

Recently,I have a problem in sharing screen,I can't share the screen,this is what I find when sharing screen.

Hi, and welcome!

I assume you installed Zoom from the Software Store? The only available package format for Zoom through there is flatpak, which is known to have small annoyances due to its containerized nature.
My recommendation would be to download the .deb package directly from Zoom's website and use that instead.

Make sure to select "Ubuntu" on the Linux Type drop down option, then download. To install it, you can double click on it.


I tried this, but the problem wasn't solved.

When logging in to your desktop, make sure you are not using Wayland.

You may need to hit the gear icon on the login screen, choose something like "Log in as another user", then select the option for Zorin OS Desktop. Then login using your user account.


I found this "wayland" how to change it,please

You can show the options to Log in on Xorg or Wayland by selecting the Gear Icon at your login screen. If you do not see the gear icon, click to select the option to log in as a different user.
Then use the gear icon - and log in as your normal user.

The problem was solved.

Would you mind marking this post as solved? It may help others in the future while searching for answers to this same issue. I believe rumplin's or Aravisian's post were the ones that lead to the solution, either one of them would do.


This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.