Simple-Scan - is it working for you?

Well I started a thread in the old forum stating it was working for me, but it appears not so for everyone. I had attempted to install backends, I installed ‘Document-Scanner’ the new name for Simple Scan in Ubuntu 19.10 onwards and Fedora Workstation 28.1 onwards. No joy. So installed, uninstalled and finally some bizarre reason it is now working. Thought I would share my findings from the Synaptic entry if it should offer any clues to those of you not having much success:

Installed Version: 3.28.0-0ubuntu1

Dependencies of the latest version:
Depends: default-dbussession-bus | dbus-session-bus
Depends: xdg-utils
Depends: dconf-gsettings-backend | gsettings-backend
Depends: libc6 (>=2.14)
Depends: libcairo2 (>=1.4.10)
Depends: libcolord2 (>=
Depends: libgdk-pixbuf2.0-0 (>=2.22.0)
Depends: libglib2.0-0 (>=2.373)
Depends: libgtk-3-0 (>=3.16.2)
Depends: libgusb2 (>=0.2.2)
Depends: libpackagekit-glib2-18 (>=0.9.4)
Depends: libsane1 (>=1.0.24)
Depends: libwebp6 (>=0.5.1)
Depends: libwebmux3 (>=
Depends: zlib1g (>=1:1.1.4)
Conflicts: simple-scan [?!* - WT… Conflicts! With itself!]

Installed Files:

[There is a load of help files which I wo’t post here - the salient ones are listed - if it can help someone else. I am lucky to be able to run SimpleScan and XSane! ]


If I recall, my wife was using it on her laptop (she hasn’t set it up on her desktop yet). It was working on the laptop. If you need me to take a look at it, let me know.

1 Like

Hi carmar - I didn’t feel it was appropriate in the ‘How-to’ section it was a list of packages that might need installing by other users. It (simple-scan) and X-Sane is working fine on Zorin15.3 (even at 15.2). :wink:

1 Like

Minor update.
My wife has a Brother scanner/printer which worked just fine with SS on her laptop. On her desktop, the device is listed under Settings but SS refused to recognize it. Core on both machines.
I found a linux driver on Brother’s site. Installed it, then SS recognized it. Weird, but it works now.
So, this may be also something to keep in mind as a secondary.


I’ve had no luck with Simple Scan. It works when I run Zorin (15.3 Lite) from a USB but not when installed. I’ve tried the above remove / reinstall suggestion using Synaptic - no luck, always get this:

Looking at the above Installed Files list I don’t have anything in /bug folder, but that may be because it’s not recognising the scanner.

I also have Peppermint OS installed on this computer. Simple Scan works fine with that distro.

I have similar issues on different OS’s. In the end I decided to fork out for vuescan from hamrick - it’s a one-off purchase and you are not limited to one machine. Works on that other OS too but you need to download the .exe for that.

@JI070577 had a problem with SS on his Canon but resolved after downloading linux driver from Canon website. See this: Canon MG3650 Scanning Issues

Hi, I am not actually using SS to sort this. Instead, I installed the drivers and then managed to implement this in the mainScreenshot from 2020-12-28 19-55-57 menu.