Site doesn't open on zorin, someone can help me?

Hi guys,

im from brazil and i try to open this website on zorin. but any browser can't except Internet explorer 8 using wine of windows version.

Someone can help ?

err_http2 is a generic error, and can be anything from an out of date browser to the webserver running out of disk space, means the http2 ssl/gzip compression failed.

Verify time & Date settings, See if Chrome needs an update, disable any plugins you've installed in the browsers. try resetting the browsers to default, and turn off any vpns in use.

I've tried everything, and I'm even using wine to tried browsers from windows version.

i realized that is a problem in uubuntu, because in windows the website works in any browser.

If it's just this one website it's an issue with the website itself. Maybe the developers are refusing connections based on the user agent or something. You can try to spoof that following this guide:

In any case, it may be worth reaching out to them and explaining the issue.


Not only in Ubuntu, it doesn't open in Fedora either, even using different browsers.


I just tried it in the UK "The site is unavailable" ?


Thanks God, works!!!.

But the user agent (googlebot) doesn't stay when close the browser, but works now.

do you have idea to stay the user agent ?

If you are on Firefox, you can set that inside about:config and that should be permanent. In Chromium-based browsers, I don't know how to make that last.

But if you use this site frequently maybe is worth installing an extension for that, which probably has the ability to specify rules on a per-site basis. The only one that I've used before with good results is this one:

It's only for Firefox, though. You should look into other extensions if you are using something else.


Ok, zenzen,

Thanks so much man, you are a saver.

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.