Software too small

Hi,

I have the problem that some off my software installed appears too small.
This does not happen with software that was already pre-installed, or my browsers Vivaldi or Brave.

However, the Steam app is so small that I cannot read it.

I have also checked my settings and they are correct (sorry that it is in German):

This also happens with IrfanView, which I installed with Wine. But I thought it is because of Wine. But the Steam app is a native Linux app (so not the Windows app).

What could be the problem?

I had the same issue. Maybe this might be of use?

Turn of fraktionelle skalierung and increase skalieren ?

Mine looks like this

1 Like

Thanks, it' much better without it. But now every other application is smaller.
I acutally liked it at 125%.

Is there something in between?

I actually saw this, but I wasn't sure what to do?
What have you done and did it help?

If you scroll down to @Aravisian's reply, you'll see that he pointed out that some apps use Electron, which makes them look small on displays that are at least 1440p. My Mac is included because its display is 2500x1600.

Speaking of, I haven't seen him in a while.

1 Like

Yea me either ..... hope everything is OK ..... t'is the holiday season so maybe he took a trip ..... lets hope so .....

1 Like

I have the same problem on Cinnamon .... way to small ..... I get by with using a magnifying glass to read the print .....

By the way it is also that way on their website .... for me that is ....

I read the post by Turtle11 and @Aravisian reply to the Macbook thread .... sounds reasonable but still doesn't make it easier to read .... :grinning:

Would you try to turn off the fractional scailing ,go to gnome-tweaks and change font scailing to 1.25. This may make steam more readable

If you can't find gnome-tweaks, just run sudo apt install gnome-tweaks

For Wine, you can run winecfg and change the resolution to 120 dpi then restart your apps in wine.

1 Like

Interesting I installed Gnome Tweaks on my Cinnamon DE and it shows my desktop theme and cursor style which are both custom .... not sure about other settings as I don't want to screw anything up ....

Thanks it worked!

I turned of the scaling in the settings:

Installed Gnome Tweaks and then changed the font scaling to 1.25:

Please note that fractional scaling is not perfect and we see display issues reported on the forum as a consequence of use of fractional scaling.
If you encounter bad display behaviour, please declare that you are using fractional scaling, should you need to seek help and advice here. That may speed up fault diagnosis.

1 Like