[SOLVED] Evolution Task account issue

Hey guys, I just realised that when using google account as the task account on Evolution, I can't change the priority of the task and the status of the task (except for "Need Action and Completed"), I've tried using the flatpak version of the Evolution but unfortunately does not solve the problem. Is there anyway for me to change the status and priority of the tasks? I don't stress about sticking with google accounts, as long as I can sync the tasks across multiple devices it'll be fine. Thanks!

#I can change the status and priority using the local account (i.e. "On this Computer"), but I can't sync it across all my other devices.

Looks like you need to install memotoo:

1 Like

Hi there, thank you for the reply, I've followed the instructions on the webpage, but a bit stuck installing syncevolution as told by the instruction. When I tried to type: sudo apt-get install syncevolution
The terminal response becomes:
Reading package lists... Done
Building dependency tree
Reading state information... Done
E: Unable to locate package syncevolution
I'm not sure what is happening here, and I have scanned around the web for solutions but there isn't a post relating to it. Do you know how should I fix this problem?
#I did type in the sudo apt-get update before using the command

In that case you may need to add the PPA for it. From the same page link I posted:

"Also you could try latest sync evolution from ppa. Add the repository to /etc/apt/sources.list as: deb http://downloads.syncevolution.org/apt stable main "


Thank you so much, now that it finally worked!!!

Glad you got sorted friend. Was beginning to think it might not be available anymore.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.