[SOLVED] Help! Resolution is stuck too low! I can’t really see what’s happening!

EDIT: I fixed it! Whew. I’ll post solution soon.

Hi. I was changing the display resolution.
Foolishly, I changed it to the lowest setting.

Now it’s zoomed in way too close for me to do anything.

And ZorinOs (education lite edition) didn’t have a dialogue saying “do you want this resolution to be permanent? Click ok, or it will reset to default in 10 seconds”.

How can I fix this?
Please help!

P.s. I’d upload a picture, but apparently photos taken on an iPhone are too big.

Solution (for ZorinOS Lite Education version):
Open Terminal with Ctrl + Alt + T
Type: xrandr -s 0
This should set your display to default resolution.

Another way to open terminal:
Press Super button (i.e. the Windows button on your keyboard. Try both buttons if one doesn’t work).
Or click the “Z” symbol in the bottom left of the screen.
Type terminal.
Press enter.

Thanks to this video for the xrandr method:

If you can’t pull this off, you can boot into “safe mode”,
which will temporarily set the resolution to default:

  • Restart your computer.
    If you can’t, press and hold your PC’s power button for a couple seconds until it turns off.
    Then turn it back on.
  • When you see the menu, press down and choose “Advanced options for Zorin”.
  • Then choose "Zorin, with linux ####-generic (recovery mode).
  • Let it load…
  • In the Recovery Mode menu, choose “Resume”.
  • It will boot into ZorinOS with an odd but useable resolution.
    (I don’t know why it said “Resume normal boot” when it’s more of a safe mode boot).

From here, you can stop panicking…
(I was afraid I’d have to resinstall ZorinOS and lose a day’s worth of hard work)
And you can practice how you’re going to change the resolution in terminal without being able to see very well.

Note: if you change the resolution now, it probably won’t be permanent, and your default resolution might not even be an option until you restart your computer into normal mode.

3 Likes