[SOLVED] I can't change resolution

[Fixed]

Hi, I've been trying to fix that problem but I couldn't fix that
I tryed from alot websites but nothing worked :frowning:

I'm using on board vga since my nvidia card got fried :')

anyways I'm stack in 1024x768 , but i want it to change to
1366x768

{xrandr: Screen 0: minimum 320 x 200, current 1024 x 768, maximum 8192 x 8192
VGA-1 connected primary 1024x768+0+0 (normal left inverted right x axis y axis) 0mm x 0mm
1024x768 60.00*
800x600 60.32 56.25
848x480 60.00
640x480 59.94
HDMI-1 disconnected (normal left inverted right x axis y axis)
HDMI-2 disconnected (normal left inverted right x axis y axis)
DP-1 disconnected (normal left inverted right x axis y axis)
DP-2 disconnected (normal left inverted right x axis y axis)
}

help :frowning:

I initially use xrandr but never know how to do shifting, so I end up using this line:

nvidia-settings --verbose --assign CurrentMetaMode="HDMI-0: 1920x1080 {ViewPortIn=1920x1215,ViewPortOut=1900x1060+10+10}"

I don't think this will work in your case [because lack of NVIDIA card] but if you want to try and see if it yourself, you can type:

nvidia-settings --verbose --assign CurrentMetaMode="YOUR-MONITOR'S-CODE: 1024x768 {ViewPortIn=1366x768,ViewPortOut=1366x768}"

Anyway, what causes your graphic card to get fried?

ah thanks for helping but it didnt work :frowning:

also i dont even know man i meant like it didnt get fried buut
it's not working if i plug it, the whole screen will be like
aa gliching and then will shutdown :frowning:

hmm is there intel drivers or something?

is there a way to fix that, if there isn't :frowning: i will uninstalll
this :frowning:

Hello, I found a way to fix it :slight_smile:

follow this Linux Screen Resolution Change Permanently | Zorin OS - YouTube

Moved to "General Help" section and marked @alphamalli Post #5 as solution.

1 Like

I have marked the initial post subject line with [SOLVED] as this will help other members with similar issues. Please don't use [fixed] in the body of the first post as this does not get seen until the main thread is opened!
:wink:

ah, sorry i didn't know

No worries! Now you do know! :wink: