[SOLVED] Zorin Lite on VMWare Workstation fails to boot after update


My Zorin OS Lite virtual machine does not boot. I've reinstalled it and it booted fine, but right after an update, it fails to boot again. Just stuck on Zorin logo, not sure what's causing this.
I cannot get any other info from the machine. Ctrl+Alt+F2 brings to blank screen with blinking cursor, no error messages anywhere I can see.

Update: Disabling "splash" in grub does allow system to boot.

You managed to fix it?

Not really a fix, more of a workaround. Something is wrong with Zorin logo splash in Zorin Lite, so I just disabled it completely in grub config. To get past it first time I had to mash Esc on boot.
Should I mark it as "Solved" here?

I think you should.

You may try sudo apt install --reinstall plymouth plymouth-theme-zorin-logo
Then follow the steps to change the Plymouth Splash back to the newly reinstalled Zorin Logo. Run the update-initramfs command afterward.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.