Something has gone wrong

Guys, I was typing a reply in a post related to libre office in this forum. I went and opened libre office and changed my theme to preinstalled dark. I saw something strange. The icons that were not changing in the evening were changing now. I changed my theme to system theme and the icons were that changed were still there. And I am not talking about icons that can be changed easily by changing the icons tyle in tools>view, I am talking about the small next, previous, etc icons that will not be changed when changing icon style. Anyways I switched back to system theme and then saw that the icons that changed were still there. I had tried to change this before by going to tools>customization but it did not seem to change. So I thought that somehow a restart fixed the issue of the icons not changing and then went to reply tho the post. For giving the exact steps, I opened up libre office and went to tools>customization and then went to track and then tried to select 'navigation', but it was missing. I am sure that I saw 'navigation' in track drop-down menu in the evening. Anyways, I ignored that and navigated to where I needed to go in a different way. When I left clicked on the icons that I wanted to change, I was supposed to see an option called change icon or something like that, but it was missing. But I did see that option in the evening though.

I thought that something was messed up in libre office writer and then went to terminal to reinstall it. I typed sudo apt list to find the name of the package I need to reinstall. But I was not able to scroll up. I was only able to scroll till the python section. Scrolling did not work anymore and the scrollbar was at it's furthest extent at the side now. But I did see packages starting with the letter L when it was being listed.

Something is wrong. Please help. Also, this happens on both gnome and xfce.

How id you install the LibreOffice?
Apt or SNAP or Flatpak?

1 Like

I believe it's apt.

Purge it completely then reinstall?

1 Like

It sounds as though while exploring LibreOfice, a setting was changed. @Storm had deftly helped another user with this sometime back, where the user disliked the default layout.

The icons used by LibreOffice that are not part of your Icon Set are included in LibreOffice (In the libreOffice directory/icons).
All of this suggests that a display setting in LibreOffice was changed, not that LibreOffice is broken.

The terminal only lists output up to a certain number of lines.
From your xfce4-terminal, go to EDIT on the menubar. Then under General Tab, look down to Scrollback.
Set this to 10000 lines.


It is already at 10000.

Purged then installed, no use.

Ok, what about the pgup /pgdn keys (Page Up and Page Down) in that terminal screen?

1 Like

Those buttons does not seem to do any thing. Also, pressing Shift+Ctrl+Home only takes me up till python3-setuptools/focal,focal 45.2.0-1 all.

I see it now. It is because the list is up to 10,000 lines. :expressionless:

1 Like

Increased it to 100000, still no use. It still stops at the same point.

Set it to 90000 instead; that will work.


Yeah, that worked.

I think... the purpose of all that centers around LibreOffice being set different?

1 Like

Yes, but one thing. Before you all spend your time trying to get libre office fixed, I am downloading an update right now. It has Libre Office included in it. So let's see if that will help in any way. I will report back the results. Then you can spend your precious time to solve this one.

1 Like

Actually, i still think it is just the settings in LibreOffice. :neutral_face:

1 Like

Updated, but no fix.

Looks like a restart after the update fixed it.


I think Reboot is required for a certain change to take effects. I noticed it when I was custom installing Japanese input system. Simple log-off and log-in did not help for that case.

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.