Sound devices doesn't work on Zorin

Hello! It's so nice to be here again. :star_struck:

I am having trouble with Zorin. When I first installed it, the speakers worked properly, but differently of Windows, putting the headphone on the PC didn't make the speakers go silent and only headphones working. I had to use the alsamixer and disable independent or loopback and turn off the speakers, so the headphones would work.
But now, NOTHING is working, even the speakers. Even using the alsamixer.
What can I do?

Problems to solve:

  • Sound doesn't working on spearkers and headphones;
  • The lack of Zorin recognition when I put a headphone on the PC, automatically disabling the speakers.

Thank you! :wink:

Try This,

2 Likes

Let's give three hip hip hooray, because @ghostminator is finally here! :partying_face:

Thank you for the help! I really tried what I could on the links, and I had some kind of result. The speakers are working... Not exactly. When going on the pulseaudio thing, and selecting the headphones as an output device, the speakers are working. I mean, it's like Zorin is recognizing the speakers as headphones.
What should I do now?

Thank you!

So, is the Problem (speaker not disabling automatically when headphones are connected) or Something else?

2 Likes

This. And, the sound doesn't working on headphones or speakers.

Thank you! You rock. :man_dancing:

Since This is a real rare Issue, There are not many Solutions :man_shrugging:

But, I Found something a Lot Similar to your Problem.

Try This one with Precaution :smiley:

https://help.ubuntu.com/community/SoundTroubleshootingProcedure

3 Likes

Before reading all that, just to say, my alsamixer doesn't have an "Automute" option. What can I do? I think solving this small issue can help solving bigger ones.

Thanks!

The Video is a Bit Slow, But Worth a Try:-

1 Like