Sound output is stuttering wildly after using Ardour5

Here I am again. Sorry to be a pest. I have had no issues with sound output up to now. I successfully used Ardour for the first time today. I recorded a few tracks of voice using a headset with a boom mic. Then, I disconnected both the mic and phone connectors and reconnected my regular speakers. When I tried to listen to an ABC news video using Chrome, there was no sound. Ardour was still running so I shut it down, but there was still no sound. Then I booted the machine. Now, there was sound, but it was anything but normal. When I tried a music video, it was reproduced as a sharp stuttering staccato. I checked the sound settings. They were normal with ‘Line out’ and profile ‘analog stereo’. Everything I find on the internet related to similar problems after using Ardour all say to kill the sound drivers, but I had already accomplished that by rebooting the machine. I made no changes to the system to support Ardour. I am lost. I suppose I could uninstall the drivers and reinstall them, but I don’t know which ones are being used. I am using the sound setup as it was created when I installed ZorinOS. I had no reason to change it. Ideas? One more note: it sounds similar to the sounds produced by acoustic feedback. There isn’t the usual screeching sound, but the stuttering is similar. Could a config file somewhere have been changed to enable loopback?

You should have a directory

You can try rm that or trashing it with your File Manager.
Then reboot and test.

I deleted the Ardour config file and rebooted. Now, the sound is normal again. Thanks muchly.