Sound Problem after switching

My laptop speakers are noisy. Which was not in Windows. Can anyone help me.

Can you please post the teriminal output for

sudo lshw -C multimedia

You can tweak more audio settings on AlsaMixer, that's accessible on terminal by entering alsamixer.

Here is the screenshot. I tried with alsamixer many times but it didn't work. Using laptop with low volume, speakers play clearly but if i increase the volume, the problem started with my speakers.

This list... well, then...

The hardware is at least detected. Working appears to be another matter entirely.

1 Like

How did you install Zorin; and did you do a reboot or shutdown before installing? Windows was taking over my sound bus when I did reboots before booting or installing..

I installed it as a second operating system. I made a bootable USB drive then i boot my laptop into boot menu and finally i installed it into another drive. That's it.

No, Over-Amplification is disabled.

@ridanul Have you explored alsamixer yet?
Maybe in alsamixer hit F6 to see what sound cards are listed and what controls appear for each. You can post a screenshot here so we can see what you have there. That may help diagnosis, but sound issues can sometinmes be challenging.

EDIT: I have done a bit more websearching but not turned up any certain fix. This item seems to relate to similar audio cards as you have:

Try this - boot into Windows, then shutdown; don't reboot. Had that with my dual-boot - drove me insane.. knew the driver worked cause there was a loud 'starting' sound when booting the USB lol.. Windows takes precedence over the sound bus, some new thing. If I just reboot into Zorin, no sound.. If I shutdown Windows before booting Zorin, no issues! I miss being able to install whatever distro I was going to use right from Windows :smirk: just don't make em like they used to, heh..

It's something to try at least, free - I'm suspecting this is the cause though; especially with dual-boot.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.