Sound problem with zorin 16.2

Are you using headphones for sound? Or does that need to be changed to Computer Speakers?

I tried with both options never worked

1 Like

@baalthis When you change Sound setting from Headphone to Speakers, what do you see on alsamixer ?

I am still puzzled why No "Speakers" appear in your Alsamixer. It is not detecting them.

Are you using a laptop or desktop+monitor? If the latter, where are the speakers (on the monitor or separate connection)?

Same. The Multimedia output shared above shows a Supported hardware.

I was thinking that no one proposed to increase all AlsaMixer values to see if an audio file is heard so I'll do it, … did you try increasing all AlsaMixer values to see if an audio file is heard :smile:?

I am using a desktop+monitor and i have no detached speaker its located inside my computer screen. and the thing is, it was working, last 3 months when i started using zorin.

i tried that, doesnt work


i have this picture

Booting to the grub menu (tap esc or tab from the motherboard splash screen, select the option for Advanced Options for Zorin
Select an earlier kernel to boot - then proceed to boot.

Test sound on the earlier kernel and see if it works.

1 Like

At this point, all I can suggest are these:

:point_right: Settings > Audio > enable Ultra Amplification > increase values under Volume Levels title > click Test under Output title > click the 2 buttons
:point_right: test your audio hardware on an online audio testing tool
:point_right: trash your jack, or your computer if you prefer :rofl:
:point_right: take a rest, troubleshooting so much can be really stressing :face_with_head_bandage:

Aravisian may be right, a too recent kernel may be not interacting perfectly with the jack port. Who's jack by the way? We chatted much about him, now I want to know him :rofl:.

you want me to ge here ?

I didn't make a restore point, does it do it automatically? but I have already reinstalled zorin a second time it does not work

Click "Advanced options for Zorin" you should find previous kernels you can try booting there.

1 Like

Yes, then:

1 Like

I tried that, cant work, i selected two of them. one by one, same probleme

I can't understand the language : in configuration tab try to make both of built-in audio : analog stereo duplex , then go to tab input devices and click on the icon green right on built in audio analog sterio(choice ur prefer mic) , then go to tab of output devices and click on the icon green right on built out audio analog stereo(choice ur prefer speaker)
image
image
image

hello guys i want to say something a card sound is it intergrated to my motherbord ?

Hello, i found a solution to my sound zorin probleme
the card sound of my motherbord is not working so need new one.
I have bought this to do the test.

and the test was good and the sound come back to me, it was from there.
i want to thank all people who tried to help me

1 Like

In this case, I have closed this spin-off thread:

Please let any moderator know if you need it re-opened.

I am sorry that you had a hardware fault rather than a software one but glad you got it sorted out.

Yeah thanks, but needed to do what you said to me, to eliminate all steps

1 Like