Sound problem with zorin 16.2

I have a sound problem in my zorin 16.2 for 2 days, I reinstalled, it does not work, I connected the jack of my screen with my telephone, the sound comes out of my screen without problem, I also changed the jack, it does not work. I changed the box, may be the problem in the jack of the central unit, it does not work. and another interesting information is that when I go to start -> settings -> sound I can see that the sound is detected from my computer but it never comes out, other information the microphone works very well, the others can hear me but I can't, I don't hear anything, the output has a problem. do you guys have any ideas? and thank you and i am new user on zorin.

You may want to run alsa mixer in the terminal alsamixer or alsa-mixer (i forget if there is a hyphen in it or not). Make sure none of the channels have an m under them. If so, select the channel and press +.

I have those when i put alsa mixer in my research software

That is the Software Store.

Alsa comes preinstalled on Zorin OS.
Please tap ctrl+alt+t to launch a terminal window.
In the terminal window, run



i did the first step, here the picture

do you find anything interesting ?

Its alsamixer no hyphen.

You can toggle Mute/Unmute a channel by moving to it and type M

From your alsamixer scheenshot, we cannot see all your channels.
Hit F5 to show All (Tout) then post a screenshot showing all (including those off to the right as indicated by continuation arrows.

You could try Unmuting every channel showing as Muted [MM] and see if it helps.

It is of interest that no "Speaker" channels are shown in your screenshot.

thanks for the answer, here the complete picture

You can toggle Mute/Unmute a channel by moving to it and type M ! How ? i am new in zorin.

You could try Unmuting every channel showing as Muted [MM] and see if it helps how to do it ?

You can switch channel by pressing left or right arrows on the keyboard, muting a channel by pressing M and increasing/decreasing the selected channel value by pressing up/down arrow.

thanks for the help, so i did that
You can toggle Mute/Unmute a channel by moving to it and type M
You could try Unmuting every channel showing as Muted [MM]
cant work

to put one as a number ?

like this ?

Look at your first bar in that window and you can see it is labeled as Master.
below it is MM
That means Muted. You can use the arrow keys to move between each bar. Tap the M key to UNMute.

I did it, after that what i need to do ?

SMALL NOTE: I'm assuming that you plugged your jack correctly (audio jack plug to audio jack port, either microphone or speaker) otherwise we'd be doing no progress, I did such mistake once when I plugged my headphones to a wrong TV port but realized the mistake in a glance.

no problem with that, all the jacks and things in there places

I reinstalled zorin, not working
i changed that jack, not working
i changed the computer block, a new jack for, not working
my screen have the sound, i can here the sound when i use the same jack with my phone, so the screen audio its good,
another information, when i go to start -> settings -> sound, i can see that the zorin recognize the sound but he cant out put that,
and my microphone he works normally, my friends here me talking but i cant here them. Just an output sound not working.

Well, you unmuted master above, presumably.
What is your terminal output of:

sudo lshw -C multimedia


here it is

Can you launch pavucontrol either from the alt+F2 launcher or terminal (If needed you can install it with sudo apt install pavucontrol) and check your Output Devices tab, then the drop down menus for output?

Make sure it is set to output to the actual proper device.

You can read up a lot of infor here:

here the pictures

What is Casque Audio?
Port: third screenshot