Speaker and microphone not detected

I don't think I need to install Zorin Lite because Zorin Core is not slow and working well (except for the audio and microphone) but why not.

1 Like

Sorry to bother again but I tried in the live session and the sound didn't work as well.

i'm offline now , someone will see this & reply to help further.
Hope you get it sorted. :+1:

1 Like

have you checksummed the download?
Did you try another disk creator?If so which one?
did you disable Fast boot or Fast startup?

1 Like

I forgot to checksum the download sorry but I used USB creator and I don't think there is any fast boot or fast startup : I don't have Windows and the BIOS I've have don't have secure boot as well.

Ok you need to follow the above link please.....
There will be fast boot or it will be faststartup in windows in power options... fast boot if you have it is in BIOS.

Now offline

1 Like

I would also suggest you have a look at this: Before you install

Also, after a search on the forum I found this: Help with sound on my chromebook - #3 by swarfendor437


Hi, thanks for your response !
Unfortunately the second link's solution doesn't work for me and I haven't Windows so I didn't have any trouble with Secure boot.

In fact, I installed Zorin Lite instead because at some moments it lagged :laughing:.

Now you have Zorin Lite?
Is everything working ok?

1 Like

No the sound and the microphone aren't working unfortunately

Are you using Zorin Lite? 32 or 64 bit?
Also please explain how you made the bootable drive. (app/etc)..
did you check BIOS for "fast boot"?
did you install or are you using "TRY" Zorin?
Please remind me is this dual boot?
( if not then ignore the fast boot being disabled) leave enabled.

1 Like

64 bit (amd64).
I used USB creator (on Zorin Core) to create a bootable USB for Zorin Lite.
I must have Windows to do that no ? My BIOS is the following : SeaBIOS
I installed it on my primary disk.
I've only that OS on my primary disk but there is another one on an external disk.

I don't know about seabios, i assume it has upto date firmware/drivers for your laptop?

Can you open "alsamixer" in terminal,
Enter F6, then F5
And show results here

1 Like

Sorry but I get an error when I launch alsamixer :



Then try alsamixer

1 Like

Same error :

Ok have you run a checksum on the download?

if so, then please reinstall restrited extras & ubuntu drivers, from above post
Also before installing Zorin did you run the check configuration, the third option when you startup the install drive?

1 Like

The checksum seems okay :

I'll try the third option rn

The third option is my BIOS is it normal ?