Start Menu (Panel?) messed up

I installed installed Kali-Menu while trying to setup katoolin but it didn’t work, I was able to get rid of the Kali repositories and the katoolin program but it left my start menu in a weird state. I was wondering if anyone had any ideas on how to fix it without reinstalling the OS because I already got my steam library on here.

Hi @turtlear! Welcome to the forum!

If the issue still persists after restarting your computer, a potential fix could be to reset the menu hierarchy to the system defaults. To do this, please follow these steps:

  1. Press the Super/Logo key on your keyboard to open the Universal Search in the Overview
  2. Search & open “Main Menu”
  3. Click on “Restore System Configuration” in the bottom right corner of the window
  4. If the Zorin menu isn’t fixed immediately after that, please try logging out of your user account and logging back in
1 Like

Sorry for having a super late response. I tried that and I tried messing around in that configuration panel that pops up and trying to delete the Kali-Menu objects but they don’t delete, they just stay and I still have not been able to revert my Main Menu. It seems that Kali-Menu changed the settings for the defaults, is there anyway I can change the defaults myself and remove the Kali-Menu objects?

Have you tried replacing the /.config folder in your ~ volume and then following the steps Azorin outlined above?
Sometimes, a config file remains that must be removed. You can actively go through ~/.config and look for Kali menu related files, or just rename your ~/.config folder to ~/.configbkp and then log out and in to let the system restore all default and create a new ~/.config. You can revert back to the configbkp up if you need by reversing the process. Or pull files out of it that you need.
I have never used kali menu, so not sure- might be a good idea to sift through ~/.local/share, as well.