Store Error 1.106 .service error

Getting this error on store
Screenshot from 2021-10-25 23-13-29

1 Like

I think I got something like that last week and all I had to was reboot to fix it.

1 Like

You may also try running the following in terminal:

sudo apt install --reinstall ca-certificates


I also second the reboot of your machine. But if you are receiving errors related to certificates, that post from Aravisian provides the code to fix that too.

Supposedly, the Zorin brother's have uploaded a new ISO to fix all the update issues. I don't think we've had anyone on here who has tested the new ISO yet to confirm. But, I hope that new users won't be having update issues anymore since that release.

I think @marko94 tried it in a live session but I do not think he installed it. According to Zorink, this update only makes a difference for new installation to fix this certificate issu.

1 Like

Yes, I tried latest r4 Pro, no issues


Oh WOW you have! Thats awesome Mark! Thank you for the information, you are stellar! :star2:


This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.