Stuck at initramfs at boot

I experienced this exact problem with kubuntu. Had an extra USB drive with zorin os 17 so installed that on hard disk and have same problem. I used the blkid command and got back : /dev/sda1: PARTUUID="b8c77f78-01"

I also seem unable to boot back into the live OS. Halp or I might just call this a loss and return this laptop back where it came from. N


Have you tried the usual fixes?

Yeah, followed that guide. The lsblk command= not found, blkid doesn't do anything, just goes back to the blank initramfs prompt.
cat /proc/partitions = not found.

Wow. Have you run a S.M.A.R.T. test on the drive?

I didn't even know what that was until now. This is a brand new HP laptop that came with W11 home. I just got it a week ago from Amazon. Frustrating since the last HP laptop ran Zorin OS perfectly. Until the device stopped turning on one day. But that's another story.

I don't know how I would even do a S.M.A.R.T scan because Everytime I turn the device on, that dark screen pops up immediately after "Zorin" flashes underneath the HP logo. Says enter 'help' for list of available commands.

Also, when I still had kubuntu installed with this same problem, I was able to boot into the live OS and use the boot repair tool, twice. Both times, it said it was successful. Only it wasn't. So I installed Zorin from a separate flash drive. I'm currently using an android tablet to post this.

Can't seem to boot back into the live OS, :confused:

I suggested testing the hard drive because all of your symptoms indicate that as a probability. Even a brand new Hard Drive can b e flawed.
Other things to check:

In your motherboard BIOS Settings

  • Is Secure Boot disabled?
  • Are you set to AHCI, not to RAID?


  • Is the hard drive properly connected?
  • Is the hard drive badly overheating? (On Zorin OS, you can use psensor app to monitor temps).

I disabled secure boot when kubuntu was installed. Not sure about the other setting you mentioned but I can't seem to access the BIOS anymore by pressing f10 or f9. This is dumb.

Just takes me to what you see in the first pic.

What about the list of commands in the second pic? Could any of those help me? Seems to be my only option for now.

The only thing displayed that is informative is that the Firmware failed for the motherboard. It may be a clue, while vague - suggesting that the motherboard is the culprit. How new is this computer (While new from your perspective of having bought it, the question is, how late is the hardware?)

I had this problem for the first time today. I run Zorin 16.3 on a iMac with the OS on an external (new) 1TB Samsung SSD . (because it would not insall on the Mac internal 1TB hdd) .

Im halfway through etiting a 560 page document in Libre writer so of course Im very anxious (even though I backup everyweek, thats still a lot of work lost)

Googling for help & looking on here with no resolution.

I don't know how to use fdsk from the command line so I installed Z17 on another external HDD, then plugged in errant drive, opened 'Discs' & ran a repair on the partition where Zorin 16.3 is installed. Worked like a charm.