Stuck in llvmpipe and 1024x768 res. after switching computer case

All was running fine with nvidia drivers when I got a new case and moved pc to it


No secure boot

no_select
Can't select any kind of drivers

llvmpipe
My 1050 is not listed in properties

I'm very noob and my english is pretty bad, forgive me

Please open a terminal and try:

sudo apt update && sudo and upgrade && sudo ubuntu-drivers install

Thank you for your answer Aravisian, I tried it but it seems that the sequence stops in 'and' (not found)

sudo apt update && sudo and upgrade && sudo ubuntu-drivers install
Obj:1 http://ppa.launchpad.net/ubuntu-x-swat/updates/ubuntu focal InRelease
Obj:2 http://es.archive.ubuntu.com/ubuntu focal InRelease                      
Obj:3 http://security.ubuntu.com/ubuntu focal-security InRelease               
Obj:4 http://es.archive.ubuntu.com/ubuntu focal-updates InRelease              
Obj:5 http://ppa.launchpad.net/zorinos/apps/ubuntu focal InRelease             
Obj:6 http://es.archive.ubuntu.com/ubuntu focal-backports InRelease            
Obj:7 http://ppa.launchpad.net/zorinos/drivers/ubuntu focal InRelease          
Obj:8 http://ppa.launchpad.net/zorinos/patches/ubuntu focal InRelease          
Obj:9 http://ppa.launchpad.net/zorinos/stable/ubuntu focal InRelease           
Obj:10 https://packages.zorinos.com/stable focal InRelease                     
Obj:11 https://packages.zorinos.com/patches focal InRelease
Obj:12 https://packages.zorinos.com/apps focal InRelease
Obj:13 https://packages.zorinos.com/drivers focal InRelease
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias       
Leyendo la información de estado... Hecho
Todos los paquetes están actualizados.
sudo: and: orden no encontrada

Not sure what my brain did there... it should be "apt" not "and"...

sudo apt update && sudo apt upgrade && sudo ubuntu-drivers install

1 Like

YES IT WORKED!!! Thank you very much :ok_hand:

1 Like