Suddenly Not Responding

I've had the same issue with all the Linux distributions I've tried so far. Now I don't know if it's because of me or not.
I wanted to ask you as I heard Zorin's community is very good. :hugs:

Well, let's get to the point. I have HP PAVILION 15-CW1001NT. Since the computer was designed for Windows 10, I had no problems using Windows. However, when I started trying Linux Distributions to explore the open source and Linux world, I ran into a problem. Out of nowhere, it suddenly freezes/becomes unresponsive and doesn't get better without rebooting.

Here are the errors I get:


1 Like

You might try:

sudo nano /etc/default/grub

Find the line: GRUB_CMDLINE_LINUX_DEFAULT="quiet splash" and add acpi_backlight=video after quiet splash so that it looks like:
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash acpi_backlight=video"

Tap ctrl+x to exit, then the y key to say yes to save, then the enter key to save as current configuration.
The terminal will revert to normal. Now, run

sudo update-grub

Reboot and test.

If the above does not work, try changing it to:
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash acpi_backlight=vendor"
Exit and save, then sudo update-grub && sudo reboot and test...

1 Like