Sudo apt update has error

Everytime i run sudo apt update or add a repository this error occurs
E: The repository 'cdrom://Zorin-OS 15.3 Lite 64bit bionic Release' does not have a Release file.

(Also I run zorin os lite 15.3 if it helps)

You can go into update settings, and uncheck the cdrom from list of update sources. That will prevent it from looking for the cdrom or usb during an update and remove this error.


Thanks :relaxed:

BTW I dig this forum everyone is so helpful and I usually get an ans in under a day

Thank you Akadole1932. Even though we are all voluntarily assisting we try to respond in a reasonable amount of time. Depending on what is going on in our lives usually stipulates when we are able to visit the forum and offer assistance or at least some troubleshooting recommendations. All of us are constantly learning and attempting to improve the experience, for ourselves and others. During your journey to explore and learn Linux it would be helpful if you to attempt to assist others because there is no better way to learn than be helpful and challenge yourself to understand the freedom you're given with Linux. Thank you for being a part of the community.


Will do!