Sudo: xed: command not found when trying to change memory swapping levels

I am a complete newbie wanting to try Zorin and move away from Windows given the absurd requirements for the new Win 11. I am looking to run Zorin on machines with only 4Gb Ram so wanted to change the system swop settings. I have failed again to be able to sort this out. Attached is a screenshot of my terminal window.
many thanks
Screenshot from 2021-11-06 09-30-48|666x500

cheers

Please upload you screenshot usung the Upload tool [framed picture icon] in the Reply text toolbar. People are reluctant to download pictures or view on thrird party apps.

sorry my mistake . I though I had done that already.

cheers

1 Like

I have tried "main server" and "best UK server " update options but no joy with either.

cheers

The Embrosyn repository has not updated to Focal (Ubuntu 20.04) upon which Zorin OS 16 is based.

It is on Bionic, currently. (Zorin 15).

I also use Cinnamon on Zorin and I prefer Xed over gedit, so:

sudo add-apt-repository ppa:savoury1/xapps

sudo apt update && sudo apt install xed

You want to stick to Main server:wink:

1 Like

No joy see attached

cheers

You don't need to use xed if for swap.

cause you will need to install Xed but the other one was already there. No installation required

1 Like

From the App menu, open Software & Updates. Move to the "Other Software" tab.
Scan the list for the Embrosyn repository that is Broken... Click on it to select it, then click the remove button at the bottom.
That will solve that issue.

Thanks Rui07. swappiness now sorted.

cheers

1 Like

Cheers Aravisian, errors cleared.

cheers

2 Likes

Glad to hear. I marked Rui07's post as solution so others can find it.