Taskbar gnome extension is automatically disabled

Hi,

ZORIN:16.2
EXTENSION: zorin taskbar extension

When I turn it on and close Tweaks it will be automatically turned off.
How to check why?

It could be that you're using a layout that doesn't support taskbar extension, like Mac layout as an example.

My layout supports task bar.

Which layout is that? Try switch layout to default to see if it fixes the problem.

"Ubuntu like"

My goal is to auto hide task bar when window is maximized.

Ah! taskbar extension is not supported by the Unity look. It's Dash settings you have to look into. If it doesn't have the hide function, try dash to dock extension:
https://extensions.gnome.org/extension/307/dash-to-dock/

1 Like