Terminal command: xed admin:///etc/default/grub returning xed not recognized?

Why is terminal command: xed admin:///etc/default/grub returning xed not recognized?

Because Xed is not included by default in Zorin OS. I use Xed (I prefer it so I install it) but Zorin OS comes with Gedit by default in Core and Mousepad by default in Lite.

You can use gedit in replacement of xed in commands.

Thank you for the response. I am only attempting to eliminate the busy error splash screen upon startup. I usually change it in grub from "quiet splash" to GRUB_CMDLINE_LINUX_DEFAULT="quiet loglevel=3 splash" in Mint but in Zorin the level must either be different or I am completely off base. I tried replacing Xed with gedit but that didn't change the errors from displaying Nothing important, just my preference to stop the non-real errors rolling by at start up. Any further thoughts on it would be appreciated.

After adding the loglevel=3 parameter and saving the grub file, did you run sudo update-grub in the terminal?

I've posted responses to this issue elsewhere, and basically it is because manufacturers of computers don't keep to standard ACPI protocols. Nothing to worry about, just annoying!

1 Like

Thank you kindly for the reminder. I did forget to update grub. Working perfect now. I like this forum. You are very responsive & helpful. Much harder to find quality people like you these days. Have a great day!

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.