Terminal won't accept commands anymore

I tried to do #7 here
Top X+1 things to do after installing Zorin OS 16 - #3 by pazoff

After inputting

sudo apt install ttf-mscorefonts-installer

I got this EULA which I couldn't get rid of (see pic), so I exited killed the operation. Trying anything else after that doesn't work.

So I restarted, and when I input something I get this error:
E: dpkg was interrupted, you must manually run 'sudo dpkg --configure -a' to correct the problem.

That's fine, I run the dpkg thing above and it fixes the issue - until halfway through I get the same pink screen again.

I can't input anything at all without that static EULA showing up - Microsoft fonts be damned, how can I get rid of it? Thank you

Hit the tab key.


I can't believe that's all it took :man_facepalming: many thanks

1 Like

To use the Microsoft Fonts You have to accept the Licence Agreement because it is from Mircosoft.

1 Like

The issue was that I couldn't accept it. Pressing return or clicking on it didn't work. There should be a linux-for-dummies pamphlet for the likes of me :face_in_clouds:

1 Like

Oh, okay. I understand that You don't know what to do with the Agreement. Sorry, I missunderstood that. Yes, The Tab Key or the Arrow Keys on Your Keyboard should work for something like this. Then You should have a red square Marker on the ''Ok'' and then You can press the Enter Key.

1 Like