The text is over out/truncate in the dialog box

Hi everyone. Does anyone having this issue before? Is this a bug or just something wrong with my computer?

Here is another screenshot of the text in log out dialog.

That is definitely not normal.
Can you relay the terminal output of

uname -a

Ok, will let you know my system spec as well:

Hi, here is the output from uname -a

Linux fd6130-dev 5.4.0-66-generic #74~18.04.2-Ubuntu SMP Fri Feb 5 11:17:31 UTC 2021 x86_64 x86_64 x86_64 GNU/Linux

Sometimes, an outdated kernel can cause strange text issues.
What about your ~/.Xsession-errors log?

Hi, seems like i’m unable to locate the error log:

bash: /home/fd6130/.Xsession-errors: No such file or directory

Sorry… Lowercase “x”
.xsession-errors

Same “not such file” error:

bash: /home/fd6130/.xsession-errors: No such file or directory

Are you able to open a terminal,

sudo -i

gnome-settings-manager

and see any errors or warnings listed in the terminal as settings is open?

Forgot to mention that I’m using Zorin OS 15.3 Core .

And, command not found for gnome-settings-manager

root@fd6130-dev:~# gnome-settings-manager
gnome-settings-manager: command not found

gnome-control-center

Sorry again. I am very tired and assuming I last another five minutes of consciousness, you may need to be patient and use Small Words.
I do not use Gnome Desktop, I do not always remember the proper names of things in it…

This is the gnome-control-center, blank here.

Ok, now try running it from your user account. Either by closing out Gnome Settings and typing exit into the terminal you were using, or closing the whole shebang out and opening a new terminal in ~/ and typing into it

gnome-control-center

Sure, and here is the result:

I was hoping, given that Gnome Settings showed that strange behavior in your OP, that we could narrow down whether it was due to something in Home Directory or in Root.
No-go, there…
You might try checkingyour ~/.config folder anyway. The easiest method is to rename your folder from /.config to /.config-bkp and then log out and back in.
This causes the system to create a new default /.config and if that disappears the poroblem, you know the cause- and can then move anything you need not related to that problem from /.config-bkp to /.config to restore some of your preferences.
I am not overly optimistic that this will do the job, at the moment, given no session errors (Odd, there are always session errors to see) and no hints given in terminal.

Thanks for the hint. Seems like it is related with the custom theme (BigSur theme) i’m using.

1 Like

One of the things Gnome did for a while, before the stakeholders got after them for it and they signed a pledge to stop breaking themes, was change the gtk css usage with each release. This caused theme makers to get fed up, having to constantly tediously update their themes which were broken not long after by another Gnome update.
At the time the pledge was signed was when gtk 3.20 was released. So you can see a big difference in themes from pre-gtk3.20 and post gtk3.20

I wonder if your Big Sur theme copy was formatted for gtk 3.18

Maybe there is an updated version available.
And YOU solved this one.

2 Likes