Thunderbird "problem"

Hello ladies and gentlemen,
There has been a long time since I don't show up here. College takes a huge chunk of my time and I'm not having any major issues with Zorin, so that's the reason for my absence.
Last week I started using Thunderbird, since Evolution is presenting a few bugs that I was not able to fix. Thunderbird seems more reliable and more easy to use, but I'm having problem concerning the "size" of the message lines.
I sent an email to myself to show an exemple:


This is what I see when I write a messsage. The text "jumps" to the other line when it hits the limit of the "writer" screen. With this, I intend to show to the ones who read my emails a message that extends to the end of their screen, but it is not happening.

Since most people I connect use Gmail and use it directly from their browser, I went to check how my messages appear there, and it is like this. The text "jumps" way earlier and I wasn't able to change it nor to find an explanation online.
Can someone help?

When you are happy to not see anyone...
It's like being a doctor.

In Thunderbird Application, can you navigate to Menu icon > Options > Composition > General' tab.
Then, uncheck Use Paragraph format instead of Body Text by default and click on OK

Test it out...

It didn't solve the problem, unfortunately

Ok, I managed to fix it. In the Composition I went to HTML Style and "Send Options" and choose to send only HTML messages. Even though it fixed the problem, I wonder if any mail reader in these days don't use HTML, so the message would be messed up

It looks like it should be fine:

1 Like