TLP-UI doesn´t seem to work

I have installed TLP-UI through the Zorin OS Software menu/screen. It doesn´t seem to work though. When i choose to open TLP i get the attached message. Meanwhile i gave my laptop a restart, this didn´t help.

This package only provides the user interface for tlp but you need to have that installed in your system already. I'm not sure why I cannot find this base program in the Software Store, but you can install it easily through the terminal:

sudo apt install tlp
2 Likes