Touchpad invert scrolling doesn't work

I can't make my touchpad to "invert scroll" except in the start menu (where it invert scroll whether I activate it or not) : not in Brave, Firefox, Spotify, terminal... nowhere!

I have activated "reverse scroll direction" in the "mouse and touchpad" application. doesn't work.
in "setting editor"=> "pointer", i activated it too, still not working. (when i change the setting in one place, it is changed in the second place automatically)

I don't understand what's the problem.

It is a fresh installation (this morning fresh) of zorin os LITE 16.
laptop Dell Lattitude E7440 (invert scroll great under windows 10 or parrot OS)

Any idea?

Try Alt+F2 and then type dconf-editor
If you don't have it then use sudo apt install dconf-tools to install it.

On dconf-editor navigate to /org/gnome/desktop/peripherals/mouse/
Toggle natural-scroll and see if that does anything. (You may have to click Ok or Save or something like that after doing the toggle)

Zorin (Pro) Lite, MacBook Air Early 2014 encountering the same problem. dconf doesn't resolve the issue. Seems to be a Zorin Lite issue, or perhaps an installation issue.

Have tried changing both mouse and trackpad options in dconf.

Looks like a bug that needs fixing:

Zorin lite will be based off xubuntu.

1 Like