Tried installing deepin file manager and removed it.. Now showing errors everywhere

I tried installing deepin file manager in zorim os from tutorial by askubuntu.. I removed it by purge command as said on the same forum... But its showing weird errors everywhere

Things i did: filemanager - Can we install deepin file manager on ubuntu or linux mint - Ask Ubuntu



Can you please run

sudo dpkg --configure -a

If necessary, then repeat

sudo apt remove --purge deepin-anything-server

1 Like

same error repeats, on installing portmaster or such

Ah... the compiler...
That provided the necessary clue:

tried it but not solved.. not solved for the person who asked this question too

sudo dpkg --purge --force-all deepin-anything-server

sudo dpkg --purge --force-all deepin-anything-dkms

sudo dpkg --configure -a

sudo apt install -f

still no hope..

E: Sub-process /usr/bin/dpkg returned an error code (1)

should i reset zorin? How can i do it?

sudo mv /var/lib/dpkg/info/deepin-anything-dkms.* /tmp

sudo mv /var/lib/dpkg/info/deepin-anything-server.* /tmp

sudo dpkg -i --force-overwrite /var/cache/apt/archives/deepin-anything-server

sudo dpkg -i --force-overwrite /var/cache/apt/archives/deepin-anything-dkms

sudo dpkg --configure -a

2 Likes

wow.. thanx. the second command worked. Thanx so much sir :orange_heart: :orange_heart:

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.