Trying to reinstall Windows 11. I erased Windows off my system when installing Zorin

Now it thinks it's a Linux system.
I am very new to Linux btw

So, what I did is I used the USB boot of Zorin I had used to use "gparted" to format my SSD to NTFS and try to get back into Windows 11, and now all I see when I boot up my laptop is a "gnu grub version 2.06" command line.

The next thing I did was get a USB boot of Windows 11 using their media creation tool on another laptop I had (with Windows), and when I tried to install Windows, it says "No signed device drivers were found. Make sure that the installation media contains the correct drivers, and then click OK."

Mind you, I added the drivers into a "drivers" folder and tried selecting the folder, but it's still giving me the same message. The laptop I have is an IdeaPad 3 15ITL6 (product number: 82H801EKUS).

What do I do? I have access to the "gnu grub version 2.06" command line and Windows' "Command Prompt".


Do you have any backups? It sounds like an accidental removal of the Windows partition - happened to me a lot when I was new :sweat_smile:

I'm also assuming the drivers missing are for SSD? The one I have for SSD is called 'RST-F6Floppy-', with the help of Google.

If the other PC has SSD, you can also check 'use settings and bla bla to make installer disk' - that grabs the SSD drivers and loads them for you :+1:

Maybe boot into BIOS and do a complete reset and try again, too.. Did you change any BIOS settings before installing?

If you can get it going with Windows - would you prefer a dual-boot setup so you have both worlds? Kind of an easier transition, so to speak..

Hello PlumpKibbles!

I do not have any backups, that I know of, because I tried restoring windows from a previous state with the USB boot of the Windows installer, which told me that I do not have any previous windows states.

And yes, I think the drivers that are missing are for the SSD. I will try the driver that you googled.

And I can boot into the BIOS and I'll do a complete reset and try again.

I don't think that I changed any BIOS before I installed Zorin (if that's what you were asking).

And I might prefer a dual-boot setup, but am also leaning towards using only Windows since a lot of software and games I use and play (including drivers) only work on Windows computers.

Also, are you able to send me a website to download the "RST-F6Floppy-", or is there a way to install signed device drivers in the windows installation screen?

Thank you!

1 Like

Hi everyone!

I have figured out how to get Windows 11 back on my laptop.

Thanks to everyone for the help!

1 Like

That will have the installer, but you can extract the .exe with 7zip to get the files :wink:

And - since you didn't change any options in your BIOS, that may have something to do with the boot issues. Usually you'll need to disable Secure Boot if supported, and any RAID settings; that can cause some issues too (requires additional setup). With dual-booting, you'll want to disable some options as well within Windows to make things a little easier too. I'll get some stuff together on some of the settings in Win and dual-booting - just to have on hand! :sunglasses:

Can your post #4 be marked as "Solution", if your Win11 installation has been successful.

If you want help with dual-boot of ZorinOS alongside Win11. Let us know.

1 Like

Here's some info on Win Fast Startup disabling: - Just disable before installing Zoirin again

This is the usual way I do my dual-booting: - Just make sure Secure Boot / Fast Startup is disabled and you should be good to go :+1:

One thing to do before committing to an install - start the 'demo' or the desktop trial of Zorin, poke around in settings, try out WiFi, take a look in your Additional Driver tab within the Update Manager settings window - make sure you're happy with how everything looks / feels and works.

Also one last thing for dual-booting info - when going into Zorin from Win, make sure you shutdown first, then power on and select Zorin. Rebooting with Win10 and up has a "new feature" that keeps certain busses active through a reboot - like sound. When I had Win11 and Zorin 16.3 Core dual-booted, when I would reboot and then boot Zorin, no sound! Weird, finally figured it out but that's something to keep in mind. Might also play with other devices as well; mine was just sound..

Good luck! :sunglasses: