Unable to boot after installing Zorin 16

I have installed Zorin OS 16 and i get this information below:

Default Boot Device Missing Or Boot Failed.
Insert Recovery Media and Hit any Key
Then Select 'Boot Manager' to choose a new Boot Device or to Boot Recovery Media.

After that:
Option Menu
1.Unkown Device: (WDC WD5000LPCX-21VHAT0)

Up and down to change option, ENTER to select an option, ESC to exit

I selected option 1 unknown device and it starts.
I have done that but why is this ugly text keep showing i had a nice startup with the text Zorin when i had 15.3 now i have this ugly text is it something wrong i have done??
But how do i remove this ugly text?

Have you tried boot repair, yet?

1 Like

Pardon my lack of imagination but I really do not comprehend what you meant by a "ugly text".
Perhaps you could take a photo with your mobile phone and upload it here?

1 Like

Like in this video:

My suggestion is the same as @Aravisian.
Try Boor-Repair. It saved me in more than one occasion.

Thanks @FrenchPress I haven't tried Boot-Repair what does it do?

Basically it is a stand alone OS which can repair unbootable installation. You can read more about it in the link @Aravisian gave you.
You download it and create a live USB like any other Linux distros.

I just edited the title of this thread for clarification and to attract more volunteers.

@FrenchPress I still get those irratating warnings "Possible missing firmware" haven't they fixed it from the old?

That is ok, Linux kernel issue..I have it also, depending on version of kernel :slight_smile:

1 Like

I have Kernel Version
5.11.0-27-generic @marko94

Yes, that is default one..so you booted in Zorin ? Fixed grub or ?

You can easily upgrade to the latest later when you sort grub issue

@marko94 I just reinstalled my Zorin 15.3 to Zorin 16.0

Clean install of Zorin16 or you did upgrade from 15.3 to 16 ?

@marko94 A clean install with USB iso file!

1 Like

Thanks for confirmation..So, what is the status of your issue ? Fixed or still showing ?

I will try boot-repair tomorrow and if that dosen't work i will come back again i searched on YouTube and some Indian guys showed that you should restart the computer and quickly press F2 to BIOS-mode and after choose Over-Legacy option but it didn't work because it said i should enter some password very confused i didn't have this problem in Zorin 15.3 there i had a very nice boot :slight_smile:

Ok, great..before another clean install you can post all your steps here , so we can assist you.
Just be careful if you have UEFI , bios options etc . See you tmrw :grinning:

"Possible missing Firmware" is a minor warning that can be ignored. Quite often, they act as a "placeholder" for a revision or an addition (Or a regression) in the kernel and vanish upon the next update.

1 Like

It didn't work?