Unable to enumerate usb device

Amd fx- 8370 8 core processor 4.0GHZ, gigabyte motherboard not sure of the model, 32GB of ram,

Been trying to run anny Verison of this and every time I try I get the same error. I get unable to enumerate USB device. When I try to load the distro I get the z that flashes a few times but doesn't ever get to flash screen or the desktop. I have tried 3 different USB devices. A 4Gb, a 16GB, 32GB, not really increasing the size it just happened that way lol. I ran quickhash on the distro I'm using to make sure it's good file. The distro is fine according to quick hash. I have used balenaEtcher and I have used Rufus. Nothing I do seems to work. I ran USB off the mobo and off the Io panel. I have done 3.0 ports and I have done 2.0 ports. The only thing I haven't tried yet and I wouldn't see why would make a difference would be type c with a flash card. I don't see how that would make a difference of the other 3 drives failed. Not sure if my computer just not destined to run this. I had 15 on it at one point.

What burning software have you tried? I understand that Belena Etcher is recommended, but this software has bricked (yes, unrecoverable damage to the hardware) more devices than created images. Attempt to reformat the drives with disks in Linux or rufus in windows. Then attempt to create a bootable disk with either rufus, unetbootin or Ventoy. Then attempt to boot the live image.

Did you first check the SHA256 of the ZorinOS .iso download agains published value to confirm download not corrupted.

Yes I have tried a different USB loader. I put that in the original post with the issue. I have also used different flash drives. I have also done different ports from USB 2.0 to USB 3.0. I have checked bios settings and made sure legacy was enabled.

Yes I used quick hashed and checked the integrity of the file. I looked at the check sum value and measured it with the ones zorin said and it matched. It was in the original post when I first posted it. Trust me the forum isn't the first place I have been. I have been in Ubuntu pages looking to see if that might be the case. This is the only distro of Linux that has issues.

How are the usb's formatted? If they are not exfat or ntfs you may have issues. The iso is about 4GB in size, fat32 only supports up to 4gb file sizes. Formatting as exfat or ntfs may resolve your issue.

Using an adapter for the usb c port may work also. It uses a different controller. It might be that your usb controller is failing, but i couldn't be certain without further testing.

Figured it out. Newer hardware is moving away from legacy and MBR set-up. Had to change it from MBR to UEFI. Used anyburn to make the bootable balenaEtcher is terrible program. Anyburn should be recommended over balenaEtcher.


This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.