Unknown loop device

Hi All,
I recently had a problem with deja-dup, which I won't go into, but in an effort to sort it I removed and reinstalled deja-dup from the software centre. The problems persisted so I thought I'd change to Back in Time (which I now realise will probably suit me better anyway).
So I once again removed deja-dup.
The new problem I have is that despite having removed deja-dup a new loop device volume has appeared in my Thunar devices list. This led me to the files this refers to which are in a folder in my home directory called "disk" (also recently appeared). I assume this must be snap associated stuff which has stuck around after I removed the more recent version?
In disks utility I see a 197MB volume "/var/lib/snapd/snaps/deja-dup_510.snap (deleted)"
The question I have is: can I safely ditch these files and if so what's the best way of doing it as there doesn't seem to be anything to uninstall. Should I just delete the files in the home directory?
Many thanks as always
(Zorin OS 15.2 on Asus P5K-vm)

Hi I'm replying to my own post because both the files and the loop device volume have disappeared by themselves. Like magic!
Not sure if I have to mark this as solved or how I would do that. In any case it's not really solved..... Maybe remove the post completely?

I’ll mark your post as the solution and you can return and update when there’s further development. If you don’t revisit the thread then future readers can assume the problem didn’t return.
There doesn’t have to be a targeted solution for each thread - a conclusion is sufficient for future readers to determine their own course of action. This also improves the probability of your thread being read rather than skipped due to a bunch of posts but no resolution that is tagged to the OP.

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.