Unknown Network address

I have been working through X+1 things to do after installing Zorin. I have installed Preload and Neofetch and also managed to get Ventoy onto a USB drive with some distro iso's loaded up.There were some updates available in the Update Manager so I thought I would install Timeshift and do a Snapshot before installing the software updates (which seem to have gone Ok for me and my kernel is.38) After the timeshift snapshot my screen had frozen so I did a restart and all seems to be Ok apart from having this network address shown in my Files app. (see screenshot). When I open it contains a Documents folder and within that a .png file that will not open with image viewer. Does anyone have an idea what this might be? Just very wary of having a network address showing up without knowing what it is.

There are also three small dots ... in the taskbar before the Zorin Connect logo.
Screenshot from 2021-10-19 16-23-19

If I click on these they do nothing. I have not noticed them before so could they be related to something I have done today? Preload?

I uninstalled Preload but the network address and the three dots are still in place.

I would be very wary of a connected IP that you did not do. I would eject that IP as quickly as possible. I have no connections in my file manager, that shows an IP address like that.

Either its something you did, or its something that something else has done. Either way, I don't trust it, eject the mounted connection. If it refuses to eject, then that might be a sign that maybe you've been hacked or something IDK.

It does look like a network connected folder. That location on the file manager is where many users see their Google Drive account connected.

Thanks for your suggestions.
It is easy to eject the ip.
Google drive is also connected but I did not show it in the screenshot as it had my email address on it.
do have Zorin Connect working with my phone but, having ejected the network at startup, when I brought my phone close to the computer it did not reinstate the network setting.
I will just eject this whenever it comes up and monitor whether it starts up again by itself. I did wonder about deleting the Documents folder that is linked to it,along with the fb.bin.png file that is in there, to see if it comes back. What do you think?
The 3 dots have reappeared in the task bar next to the network and Zorin Connect icons. It is a separate icon and will not open when I click on it. It seems to disappears when I restart but then comes back after a while. is there somewhere to check what is running in the taskbar?

This is a grievance I have with Timeshift and Deja Dup. Strange artifacts like this with use.

So you think this is linked to Timeshift? Is there a directory somewhere that will show me what is operating in the taskbar so I can confirm this?

I suspect it as plausible since in using Timeshift in the past, as well as DejaDup, similar very odd things happened. Including losing all access to the encrypted dejaDup backup, back ups being corrupted and in-system files being corrupted.

It is not often... but often enough that I prefer an entirely different back up method.
You can use gnome-system-monitor to see all running processes. Even if you confirm what is running, in confirming that, we still do not confirm the cause. Correlation does not mean causation; it merely could be a clue about causation.

I am not aware of an app that excludes widgets to check running processes but...
As a themer, I often use the tool gtk-inspector to inspect elements of widgets. I wonder if it would reveal the process in your panel...
I have never run the gtk-inspector on Gnome-Panel before, though (I no longer theme Gnome) and am not sure how to go about doing that. It would be tricky.

Thanks for the suggestions. I think they are all a bit beyond my capabilities at the moment though. Perhaps I will just watch it for a while and perhaps consider uninstalling time machine to see if that removes the dots.

Have you checked your Taskbar Settings to see what launchers and add-ons are on the panel?

Also, what is included in Gnome Notification area - Does anyone know?

Not sure these screenshots confirm anything really. The three dots are not showing at the moment either

1 Like

I'm not sure what to make of that either.

On XFCE, it has an Items tab that show all applications that can appear on the panel.

Maybe I will move to Zorin OS 16 Lite when it comes out then. I believe that is XFCE? A bit more nimble for my 2009 iMac as well I would guess?
By the way, I appreciate you don't use either but I had not spotted that there was a Backup system inbuilt to the Gnome Utilities. Is that any better than Timeshift or are they pretty much the same? You also mentioned Deja Dup. I was just looking for a system restore type app that I could use before installing programmes.

1 Like

Yes, I imagine Lite would be a better fit on that notebook.
DejaDup is the Included Backups utility in Zorin OS.

@Frenchpress may suggest Rescuezilla.

I see you are using XFCE with Zorin OS Core? Is it possible to switch from Gnome to XFCE in the Core version?

Have you rung, sir?

1 Like

It absolutely is... and while I seem to do this easily and with no issues at all... It seems that others are less fortunate... I am a little wary of recommending it since I do not want to send anyone into a hairpulling fit.

It may just be because I have done it so many times, my fingers fly all over the keyboard from muscle memory instead of any advanced thought.

But yes, I am using XFCE 4.16 on Zorin OS 16 Core and it is running like an absolute Champ.
Which it also did on Zorin OS 16 alpha.
And on Zorin OS 16 beta.


Ok Thanks again for your help. Sounds like it would be too tricky for me to try. The dots seem to have disappeared at the moment. Will continue to monitor that. I cannot say it is solved at the moment though.

Moved the posting where it should belongs to rather than starting a new thread.

1 Like

With regard to the three dots they link to the Right Box under the Positions tab in Taskbar settings (see 1st picture above). I merely unticked Visible and they do not show any more. When I had Bluemail open the dots were replaced with a Bluemail logo so i assume that was for an active app? I have uninstalled Bluemail anyway now and the dots came back but have now made them invisible. Thanks for your help. The network address is still a mystery but I eject it when it coes on after a restart and it does not come back so it is under control. I can mark this as solved now.

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.