Unmet Dependencies for ubuntu gnome desktop

Screenshot from 2022-08-13 00-05-24

Dear Community i was trying to install a device security gnome 43 to install in zorin os 16 pro but i am now facing these issues so what i can do please help
Here what i trying to install
https://www.frikilinux.com/2022/07/21/gnome-43-to-add-device-security-settings-with-secure-boot-status-hsi-level/

First off it might not be compatible with Zorin 16. Whilst Zorin is based on Ubuntu it isn't Ubuntu. To fix broken packages, install Synaptic Package Manager from Software. Launch it and from Edit menu select fix broken packages and apply.

1 Like

Zorin 16 also uses Gnome 3.38 , this would also result in package related conflicts.

2 Likes