Update error: "Could not get lock /var/lib/dpkg/lock-frontend"

similar problem here
I am getting an error that says could not get lock /var/lib/dpkg/lock-frontend. It is held by process 979665 (aptd)

I have tried multiple kills, and the suggestions for this I found before I signed on and nohting I have tried works.. I suspect is it a simple thing but I keep getting told that is not permited or I did not put enough word/letters or hold my mouth right.

Thanks

Weird. Haven't had any issues.

GDay @PaulZ17 ,Welcome to the community.

This error normally shows when more than one app is downloading/updating/installing/system update/Software Store update/etc.

If you find that not the case, then please browse the below link.

Hope this helps.

2 Likes